Tech Questions?

TECHNICAL DIFFICULTIES? Ask here!
Forum rules
Click for Forum Rules

Re: Tech Question Topic

Postby n0vaice » Tue Aug 04, 2009 12:57 am

Well actually guys it's just the server
processing the query your requesting.
Since this is just a forum site it's likely
to have a low end server (no offense).
So it's going to take time to process your queries.
Just keep sending it, it will go through eventually.

The only solutions to this, in my opinion,:

Change to another server(highly unlikely)

Upgrade the server's ram (highly unlikely)

Remodel the Php into a more efficient one (Probable if they had the man power and if it's free)
ÖBLF = GennyÖ∩WA∩ΦMed StudentΦÜHanny's grand frere܃ Karl Valentino Brassi ~ Mafiaƒ
Image
ΘSami, Rose, Fatima, Raven and Mimi are my Twi-GirlsΘΩTetrarch of LexicalliaΩ
User avatar
n0vaice
I'm A Proud Twilight Guy
 
Posts: 13706
Joined: Tue Apr 07, 2009 9:15 pm
Location: On a beach, half dipped in a beautiful blue sea, under the summer rain. Waiting for YOU to kiss me.

Re: Tech Question Topic

Postby 24601 » Sat Aug 08, 2009 9:34 am

threethings wrote:
ringswraith wrote:I get that too. And not just on the search box.

I'll click "View your posts" up top, go into the first one, then back out of it (or hit "View your posts" again) and I'll get that message. Really annoying.


Me too. Any search feature, really.
It could be on overload or something.


The board is set to so that registered users can send a search request once per minute. Guests are much more restricted.
View Posts counts as a search. I tested this as a guest and a user (not Mod, etc) and it seems to be OK.

Please let me know if this is still an issue. I can modify the timings. The limits are in place to prevent someone from flooding the board with too many requests.
Noli improbos sinere te conterere
User avatar
24601
Keeper of the Lex's Sonic Screwdriver
 
Posts: 1353
Joined: Sun Aug 10, 2008 5:17 pm

Re: Tech Question Topic

Postby ringswraith » Sat Aug 08, 2009 10:28 am

Well, for me it's annoying because I use "view your posts" to see topics that have new posts in them. I'll go into one, then back out to look at the list again. So I guess, unless I'm hitting that 1-minute timer before clicking back, I get the message.

Don't know if you'd like to change it or not, considering it's working as programmed. Maybe try a shorter time period and see how that goes?
ringswraith
Running with Leah 'cause she thinks I'm hawt
 
Posts: 4633
Joined: Fri Dec 12, 2008 3:46 pm

Re: Tech Question Topic

Postby 24601 » Sat Aug 08, 2009 10:48 am

ringswraith wrote:Well, for me it's annoying because I use "view your posts" to see topics that have new posts in them. I'll go into one, then back out to look at the list again. So I guess, unless I'm hitting that 1-minute timer before clicking back, I get the message.

Don't know if you'd like to change it or not, considering it's working as programmed. Maybe try a shorter time period and see how that goes?



How quickly do you go back and forth between the View your posts page?

I can change the settings, but would love to know how long it takes for people to go back and forth. I must be a slow reader as I am OK with a 60 second limit. I can make the timer anything I want so some feedback would be great.
Noli improbos sinere te conterere
User avatar
24601
Keeper of the Lex's Sonic Screwdriver
 
Posts: 1353
Joined: Sun Aug 10, 2008 5:17 pm

Re: Tech Question Topic

Postby ringswraith » Sat Aug 08, 2009 1:32 pm

Well it really depends on whether I make a post or not- or if I have a lot of posts to read.

The quickest I'd flip back I'd say is in 30 seconds.
ringswraith
Running with Leah 'cause she thinks I'm hawt
 
Posts: 4633
Joined: Fri Dec 12, 2008 3:46 pm

Re: Tech Question Topic

Postby threethings » Sat Aug 08, 2009 2:01 pm

I usually just scan through a thread.
So one minute is really aggravating.
I can definitely handle 30 seconds.
■ E<3B ■ Banner Goddess ■ Taking Requests
ImageImage
threethings
Phase Control Expert
 
Posts: 6173
Joined: Tue Oct 28, 2008 1:14 pm
Location: Twittering.

Re: Tech Question Topic

Postby 24601 » Sat Aug 08, 2009 2:09 pm

threethings wrote:I usually just scan through a thread.
So one minute is really aggravating.
I can definitely handle 30 seconds.


Keep me posted. I have lowered the timing. 30 Seconds should be good now.
Noli improbos sinere te conterere
User avatar
24601
Keeper of the Lex's Sonic Screwdriver
 
Posts: 1353
Joined: Sun Aug 10, 2008 5:17 pm

Re: Tech Question Topic

Postby ringswraith » Sat Aug 08, 2009 5:03 pm

Oh, thank you! It's so much better. ^_^
ringswraith
Running with Leah 'cause she thinks I'm hawt
 
Posts: 4633
Joined: Fri Dec 12, 2008 3:46 pm

Re: Tech Question Topic

Postby abigael_d » Sat Jan 02, 2010 3:58 am

i'm just new here so....
my questions are:

1. why is the font color for my posts in PINK, while everyone else's is in PURPLE (the default)? because i know for sure that i do not change the font color, but is there a reason behind this, or is it a normal thing?

2. how do i change my usergroup from "new user" to "registered user"? (and it changes my username color from purple to blue, too, doesn't it?)

thanks :D
Follow me on TWITTER!
Follow me on Tumblr!
Image
♥ Team Switzerland ♥ Team Ian O'Shea ♥ Shiver ♥ Glee ♥ A.Idol ♥ Titanic ♥ Taylor² ♥ David Archuleta ♥ 11 ♥
User avatar
abigael_d
Settled in Forks
 
Posts: 18
Joined: Sun Aug 23, 2009 12:12 am
Location: ♥ La Push / Forks boundary line ♥

Re: Tech Question Topic

Postby Bronze Haired Girl » Sat Jan 02, 2010 8:51 pm

I'm going to do my best to answer your questions.

1. The default for everyone is purple. I'm not sure why yours is showing up pink. However, on my computer all your posts look the same color as everyone else's.

2. your user group is defaulted. All new users are put into the "newly registered user" group until you have 3 approved posts. After that you automatically move into the "registered user" group. The move does change the color of your name.
Image
Banner by urcoolcarrie
User avatar
Bronze Haired Girl
Human History Archivist
 
Posts: 703
Joined: Thu Aug 14, 2008 8:15 pm
Location: Driving through the Tennessee mountains with Emmett

PreviousNext

Return to For the Accident Prone

Who is online

Users browsing this forum: No registered users and 3 guests

cron