Glitch Report

TECHNICAL DIFFICULTIES? Ask here!
Forum rules
Click for Forum Rules

Re: Glitch Report

Postby Bronze Haired Girl » Sat Nov 01, 2008 11:29 am

Thanks Ouisa! Taken care of.
Image
Banner by urcoolcarrie
User avatar
Bronze Haired Girl
Human History Archivist
 
Posts: 703
Joined: Thu Aug 14, 2008 8:15 pm
Location: Driving through the Tennessee mountains with Emmett

Re: Glitch Report

Postby Ouisa » Sat Nov 01, 2008 11:46 am

BHG or whoever. Looks like the same person made five other spammy posts. Sorry I didn't check that last night.
search.php?author_id=4439&sr=posts
Image
User avatar
Ouisa
Taking over the world and making it pretty!
 
Posts: 200
Joined: Wed Aug 20, 2008 7:45 pm
Location: Visiting Isle Esmandy

Re: Glitch Report

Postby Tengo Nubs. » Thu Nov 06, 2008 11:00 pm

i don't know if this is the proper place to put this but...
my board time hasn't fallen back an hour with the time change? i dunno i'm one of those weird people that likes to have the time right, so is there any way i can change it? or do i have to wait til it gets changed on the board altogether?
thanks!
Image
Sam and Shel <3 --Twinnies Randomness Regular. Addicted to the Brothers <3
User avatar
Tengo Nubs.
Hanging Up on Jessica
 
Posts: 607
Joined: Thu Aug 21, 2008 10:24 pm
Location: Fighting off all the chubies who want to steal her fictional men. ::cough::SAM&SHEL::cough::

Re: Glitch Report

Postby Bronze Haired Girl » Thu Nov 06, 2008 11:16 pm

Go into the user control panel. Under Board Preferences (close to the bottom) there is an option that says "Summer Time/DST is in effect:". Click "No". That should put you at the correct time.
Image
Banner by urcoolcarrie
User avatar
Bronze Haired Girl
Human History Archivist
 
Posts: 703
Joined: Thu Aug 14, 2008 8:15 pm
Location: Driving through the Tennessee mountains with Emmett

Re: Glitch Report

Postby urcoolcarrie » Tue Dec 16, 2008 9:04 am

I don't know if this is the right place to post this, but...
I am getting a new email about every couple of minutes that says I have a new pm, but, of course, I don't have any. They just come in saying I have a pm from the same person that pmed me last, and it puts it in, like, the middle of my inbox, not at the top, like its doing with all my other messages.
Is this just something you guys are working on fixing with the pm problems?

Thanks!
Carrie :)

EDIT: it seems to have fixed itself. I now just get the regular emails. :)
Last edited by urcoolcarrie on Fri Dec 19, 2008 12:37 pm, edited 1 time in total.
Image
HR Manager of EDC::Proud Klutzer::Midnight Sun Virgin
User avatar
urcoolcarrie
Acquiring a Taste for Mountain Lion
 
Posts: 2046
Joined: Sat Aug 16, 2008 9:21 pm
Location: In a house with Emmett... Oops. House gone. :)

Re: Glitch Report

Postby YouAreMyLifeNow » Thu Dec 18, 2008 10:24 pm

ummmm i hope this is the right place to put this

Im not being e-mailed when someone makes a new post on a topic i have subscribed to.( and i got e-mails before) They stoped comming after the lex was down on sunday ( i think it was sunday ) did i do something or is it just not working?

Thanks! :D
I know i spell bad
Twi Mafia~Sarina Santoro
Twilight lover: Because sometimes fantasy is better than reality
YouAreMyLifeNow
Banging Out Dents with Tyler
 
Posts: 341
Joined: Wed Oct 29, 2008 9:07 pm

Re: Glitch Report

Postby Pel » Fri Dec 19, 2008 2:57 pm

YouAreMyLifeNow wrote:ummmm i hope this is the right place to put this

Im not being e-mailed when someone makes a new post on a topic i have subscribed to.( and i got e-mails before) They stoped comming after the lex was down on sunday ( i think it was sunday ) did i do something or is it just not working?

Thanks! :D


I think we just fixed it. We had about 4 days of sporadic service with this.
Image
User avatar
Pel
Keeper of the Scepter of Doom
 
Posts: 685
Joined: Sun Aug 10, 2008 5:20 pm

Re: Glitch Report

Postby shawniegore » Sat Dec 20, 2008 12:12 am

YouAreMyLifeNow wrote:ummmm i hope this is the right place to put this

Im not being e-mailed when someone makes a new post on a topic i have subscribed to.( and i got e-mails before) They stopped comming after the lex was down on sunday ( i think it was sunday ) did i do something or is it just not working?

Thanks! :D


I am having this exact same problem...still. I've even tripple checked my settings.
Image

Image
User avatar
shawniegore
Learning to Love Green
 
Posts: 91
Joined: Mon Nov 24, 2008 5:52 pm
Location: kc, mo

Re: Glitch Report

Postby escapist1901 » Sat Jan 10, 2009 2:25 am

Hi there,
I am fairly new to the forum but have posted several times so far. The last few times I have logged on to post I have found the majority of the topics "Locked" and I am prevented from posting. Is there any way I can fix this or that you may be able to?
Thanks so much!
escapist1901
"I didn't see that one coming!"
escapist1901
Settled in Forks
 
Posts: 22
Joined: Fri Dec 26, 2008 11:42 pm

Re: Glitch Report

Postby Eri » Sun Jan 11, 2009 11:34 am

You should be able to comment in any thread as long as it's not closed, in that case nobody can comment. If you find any thread where everyone can comment except you please post the link so we can take a look ;)
User avatar
Eri
Displays Excellent Tracking Skills
 
Posts: 155
Joined: Thu Aug 21, 2008 11:14 am
Location: Pemberley

PreviousNext

Return to For the Accident Prone

Who is online

Users browsing this forum: No registered users and 2 guests