Glitch Report

TECHNICAL DIFFICULTIES? Ask here!
Forum rules
Click for Forum Rules

Re: Glitch Report

Postby navarre » Sat May 09, 2009 6:15 pm

For the last couple of hours I have tried to sign on and it said the server was down. I had earlier today removed a picture from my siggy and replaced with quotes - submitted, no probelm and continued posting. I had right around 2870 posts. Log off and come back later to find my posts have been reduced and the picutre is back.

Can someone tell me what is going on?

Thanks
Paranormal/Romance/Adventure Addict
User avatar
navarre
Finding Stuff in Billy's Trunk
 
Posts: 3585
Joined: Tue Sep 23, 2008 12:27 pm
Location: Swimming in a sea of books, books and more books

Re: Glitch Report

Postby Dovrebanen » Sat May 09, 2009 6:19 pm

navarre..thanks for stating it. I was afraid I was going a bit crazy here not finding my posts.
Just add to navarre's comment about the problems, in case anyone can fix it:
The pm's I got today and sent are gone. Several posts are missing from the boards, including every post I submitted today.
Image
Rob's Halfway House ~ Team Edward ~ Cullenist ~
User avatar
Dovrebanen
Red-Eyed Vampire
 
Posts: 1890
Joined: Fri Feb 20, 2009 3:40 pm
Location: Norway.

Re: Glitch Report

Postby navarre » Sat May 09, 2009 6:24 pm

Wow!

Thanks Trine. Then I'm not the only one who is having a problem. I, too, thought I was going nuts.
I've lost like 20+ posts. Weird!!!!!
Paranormal/Romance/Adventure Addict
User avatar
navarre
Finding Stuff in Billy's Trunk
 
Posts: 3585
Joined: Tue Sep 23, 2008 12:27 pm
Location: Swimming in a sea of books, books and more books

Re: Glitch Report

Postby akire » Sat May 09, 2009 7:13 pm

rings, I've had similar problems with my browser (Firefox 3.0.10 running on vista) with the ego search.

Trine & navarre -- I had posts disappear, too, and I think maybe a couple PMs I sent this morning.

My main question is... should we continue to post? Should I re-post what I posted this morning? *asks self* Can I even REMEMBER what I posted this morning?

<nerdalert> OMG for whatever reason I had no idea this forum existed. I loooove this type of troubleshooting</nerdalert>
Image

Image Image Image
User avatar
akire
Finding a Nice Guy for Angela
 
Posts: 976
Joined: Sun Feb 08, 2009 8:03 pm
Location: Colorado

Re: Glitch Report

Postby Dovrebanen » Sat May 09, 2009 7:27 pm

akire, I have just continued posting. Seems to work fine now. Not sure what will happen if the lost posts come back though...I have not reposted since my memory is pretty much wasteland at the moment :lol: It's almost 1.30 am in my timezone.
Image
Rob's Halfway House ~ Team Edward ~ Cullenist ~
User avatar
Dovrebanen
Red-Eyed Vampire
 
Posts: 1890
Joined: Fri Feb 20, 2009 3:40 pm
Location: Norway.

Re: Glitch Report

Postby ringswraith » Sat May 09, 2009 7:51 pm

Oh, good to hear I'm not the only one getting that darn search function message error. It's really irritating- and it seems to be happening more frequently. I don't know if there's anything that can be done about it.

It seems the Lex broke and restored itself to an earlier time. Not sure if the missing posts can be restored, or the PM's. Would be rather complicated to do...
ringswraith
Running with Leah 'cause she thinks I'm hawt
 
Posts: 4633
Joined: Fri Dec 12, 2008 3:46 pm

Re: Glitch Report

Postby Nena » Sat May 09, 2009 9:24 pm

Hey all!

No, you are not going crazy. We had a little technical difficulty earlier and we had to use the time turner to restore everything before the problem occurred.
I am sorry you all lost important posts, and post count of course, but it's better to lose the last 12 hours of activity than having the forum down, right?

Hope you are not too mad ;)

xoxo

Nena
Image
User avatar
Nena
Altering source code with Jasper
 
Posts: 1046
Joined: Thu Aug 14, 2008 8:31 pm

Re: Glitch Report

Postby DunnerheartsTwilight » Sat May 09, 2009 9:26 pm

thanks nena for the clear up
im glad you told us
APPC~Party Manager.Leo~Volturi
Image
Cosimo Tagliano~Jamie-Drake.On The List. Seth-Team Jake
User avatar
DunnerheartsTwilight
Being Tortured by Jane
 
Posts: 11483
Joined: Fri Dec 05, 2008 10:20 pm
Location: Postaholic. Vampirizing Sarah, Emo Tee-angers! DSCL 4 LIFE

Re: Glitch Report

Postby Jazzy'sgirl112108 » Mon May 25, 2009 8:36 pm

Thanks!! its good to know it was a glitch and not just my computer being freaky!! :D
Image
Betting on Alice.
Jazzy'sgirl112108
Hiding Lauren's Hair Dye
 
Posts: 423
Joined: Sun Apr 19, 2009 7:20 pm

Re: Glitch Report

Postby theotherStephanie » Sat Oct 17, 2009 8:03 pm

My apologies if this is the wrong place to post this question. No other topic seemed more appropriate. On my screen, all posts have the date of posting listed in white, making it very difficult to read (there's Edward's voice again!) How does one go about changing that to a darker color? Thanks for your help.
Carlisle's medical transcriptionist
Edward's piano student
Esme's historic restoration research assistant
Alice's wardrobe consultant
Who knew cold hands could be so HOT??!!
theotherStephanie
Wandering Through Town
 
Posts: 44
Joined: Thu Sep 03, 2009 5:28 pm
Location: Really in Washington, sitting under a Madrone tree waiting for Stephenie to finish Midnight Sun

PreviousNext

Return to For the Accident Prone

Who is online

Users browsing this forum: No registered users and 1 guest