Page 3 of 11

Re: Tech Question Topic

PostPosted: Fri Dec 05, 2008 1:53 pm
by Mrs. Jasper Hale
I hope this is where my question would go.

When creating an avatars and sig pictures, are there any like legal guidelines? Like can you use just anything you find on the internet? I want to create a picture for my sig and then maybe find a way to stick it on a shirt but I didn't know if that was technically allowed.

Re: Tech Question Topic

PostPosted: Fri Dec 05, 2008 5:58 pm
by Eri
Tough question because i'm not too into legal questions but i guess you can ask the person who created the image for permission and if they give you the okay you can go on with it :roll:

Re: Tech Question Topic

PostPosted: Fri Dec 05, 2008 7:28 pm
by Mrs. Jasper Hale
Ok thanks! I am just curious because you see stuff on Ebay and Cafepress coming up with shirts and things and I would like to also but I don't want to get into any trouble with it!

Re: Tech Question Topic

PostPosted: Fri Dec 05, 2008 7:40 pm
by Eri
I think (but i'm not sure) that the people who sell stuff in CafePress, the images they're using where made by them or at least they've got the permission for that, but you could try it anyways

Re: Tech Question Topic

PostPosted: Sun Dec 21, 2008 1:52 am
by Bellbird Cullen
Hi -

i was just wondering how i can change the e-mail address i used to sign up with to another? I've got a new e-mail address and i want to delete the old one but i can't until i switch over my Twilight Lexicon account to the new one...if that makes sense...? I tried going though the user control panel and then 'Profile', 'Account settings' but when i think i've changed the e-mail address, everytime i go back to it, the old one is still in the little box.. ahhh golly...

Thank you so much

xoxo

Re: Tech Question Topic

PostPosted: Sun Dec 21, 2008 12:03 pm
by Eri
Go to the User Control Panel --> Profile --> Edit Account Settings, the second option is the email address, you can put there the new one but then you have to retype it to confirm it. Save changes and it should work, i've tried it and it worked for me. If still doesn't update the new address pm me ;)

Re: Tech Question Topic

PostPosted: Mon Dec 22, 2008 3:07 am
by Bellbird Cullen
Haha thanks! I tried changing my e-mail address again and it worked this time thanks to you! I'd say it was definetely my less than informed knowledge of forums that was in the way last time!

See you around!

xoxo Bellbird

Re: Tech Question Topic

PostPosted: Wed Jan 14, 2009 2:34 pm
by navarre
Hello. I hope I can ask this right. When I want to take a portion of someones post from the "Quote" button, I have tried to edit out what I do not want to have in my post by 'erasing' what I don't need and then using only the portion I do need. The problem is I seem to not be able to get the 'quote' to reflect like it is in a "talk bubble" set up and instead it shows up like I am the one who is saying the other persons post.

If you understand what I am getting at, how do I just take sections of posts to answer instead of the whole post itself.

Thanks!

navarre

Re: Tech Question Topic

PostPosted: Fri Jan 16, 2009 11:18 pm
by threethings
navarre wrote:Hello. I hope I can ask this right. When I want to take a portion of someones post from the "Quote" button, I have tried to edit out what I do not want to have in my post by 'erasing' what I don't need and then using only the portion I do need. The problem is I seem to not be able to get the 'quote' to reflect like it is in a "talk bubble" set up and instead it shows up like I am the one who is saying the other persons post.

If you understand what I am getting at, how do I just take sections of posts to answer instead of the whole post itself.

Thanks!

navarre


I hope I can answer this. Maybe it's the mods job.
Anyway, maybe when your erasing the unneeded parts, you're erasing the last "quote" box?
So it would look like this:

[quote"threethings"]Other's message here[/quote]--Maybe your erasing this?

Re: Tech Question Topic

PostPosted: Sat Jan 24, 2009 1:15 pm
by Mrs. Jasper Hale
So all of my PMs have been going to the member and the Adminstrators. There is not an X to get rid of it or anything. It is a box that says groups: Administrators. I click on Administrators to get it off and things but nothing happens. I can't find any way to get it to stop. Any help would be greatly appreciated!